最近加入的商品:

    共 0 件商品 合计 0

    • IRS2916F2.png

    IRS2916F2

    16口千兆机架式2口千兆光上联二层管理型工业交换机

    端口类型 :

    光口,电口

    上联端口速率 :

    千兆

    下联端口速率 :

    千兆

    端口数量 :

    16口

    管理类型 :

    轻云管理

    管理层级 :

    二层管理


    数量
    -
    +

    产品概况

    硬件规格

    产品应用

    选配信息

    文件下载

    产品资料

      

    产品描述
    IRS2916F2是深圳市海纳时代电子有限公司自主研发的二层管理型工业级机架式交换机.IRS2916F2提供16个千兆电口,2个千兆SFP光口,支持IEEE802.3/802.3u/802.3x,IEEE802.3ab , IEEE802.3z , MDI/MDI-X自适应RJ45端口。该机器支持SNMP telnet CLI 等高级管理功能和可视化的WEB操作界面,提供一种高性价比工业以太网通讯解决方案。产品具有高的可用性、可靠性、安全性来确保关键数据的传输。IRS2916F2工业交换机提供宽范围的交流电源输入。

    在结构方面,IRS2916F2工业交换机充分考虑工业安装需求,采用标准19寸铝制外壳,并采用无风扇设计。该产品符合公安三所标准、FCC、CE标准、符合工业4级设计要求,为工业数据通信提供    稳定、安全、可靠的网络数据传输;可广泛应用于平安城市、轨道交通、高速公路、电力配网、港口码头、污水处理等领域。


    产品特性
    符合IEEE802.3,IEEE 802.3u,IEEE 802.3ab,IEEE802.3z
    支持16个 10/100/1000TX RJ45口和 2个1000M SFP独立光口
    高背板带宽32Gbps
    支持标准IP /扩展IP / MAC IP / ARP ACL
    多媒体应用程序的IGMP侦听和IGMP查询模式
    端口镜像和带宽控制
    IEEE802.3x流控制
    支持基于端口的VLAN / 802 .1Q标签VLAN
    通过LACP支持IEEE802.3ad端口中继
    支持生成树协议IEEE 802.1d
    支持IEEE 802.1p服务等级
    支持IEEE 802.1x用户认证
    支持广播风暴过滤器
    支持DHCP服务器和客户端
    支持系统事件日志
    支持命令行界面管理
    IEEE 802.3ad 静态负载均衡配置和LACP 动态配置
    协议:IGMP Snooping v1, v2, v3设备,GMRP,GVRP,SNMPv1, v2c, v3,DHCP Snooping,BootP TFTP/Xmodem,        SNTP,RMON,HTTP,Telnet,SSH,Syslog,Option 81/82, LLDP 
    MIB:MIB-II(RFC1213), Bridge MIB(RFC1493),RSTP MIB,RMON MIB(RFC1724) Group 1,2,3,9, OSPF  MIB(RFC1850), SNMP v. 2 MIB (RFC 1907), IF MIB (RFC2233), RFC 2571,RFC 2572,RFC 2573,RFC 2574 ,RFC 2570 ,RFC 2674
    通过Web / SNMP / Telnet /控制台进行管理
    电源端口和数据端口的电涌保护
    宽电源输入:100〜240VAC
    宽工作温度:-40〜75℃
    IP40铝壳
    MTBF200,000小时
    EMI:FCC Part 15. CISPR(EN55022) class A
    EMS:EN61000-4-2(ESD),EN61000-4-3(RS),
    EN61000-4-4(EFT),EN61000-4-5(Surge),
     EN61000-4-6(CS),EN61000-4-6(共模传导)
    工业:IEC6100-6-2
    铁路:EN50155.EN50121-4
    交通:NEMA TS-2
    煤炭:GB/T3836.1/2/3/4
    机械:IEC68-2-6/27/32
     

    产品属性

    网络接口

    16 10/100/1000M RJ45 口.

    2 1000M SFP独立光口.

    管理接口

    Console口

    LED 指示灯

    电源, 端口速率、端口连接

    网线介质

    10Base-T

    2-pair UTP/STP Cat. 3,4,5/5E,6 类线 EIA/TIA-568 100-ohm (100m)

    100Base-T

    2-pair UTP/STP Cat. 5/5E,6 类线 EIA/TIA-568 100-ohm (100m)

    1000Base-T

    4-pair UTP/STP Cat. 5E,6 类线 EIA/TIA-568 100-ohm (100m)

    产品性能

    交换容量

    36 Gbps

    转发能力

    26.78Mpps

    转发模式

    存储和转发

    数据包缓冲存储器

    4.1Mbit

    CPU内存

    256Mbit

    闪存

    32 Mbit

    闪存

    8K

    巨帧

    16K

    VLAN 数量

    4K

    ACL 表

    512

    L3 接口

    32

    端口队列

    8

    物理性质

    尺寸

    440x200x44mm

    重量

     

    工作温度

    -40 to 75℃

    存储温度

    -40 to 85℃

    工作湿度

    5 to 95% 无凝结

    电压输入范围

    100-240VAC

    最大功耗

    25W

    EMC 安全

    FCC, CE, RoHS

    可靠性

    MTBF200,000

    端口配置

    启用和禁用

    支持控制启用和禁用

    自动协商

    支持强制端口模式和速度

    流控制

    支持IEEE802.3x全双工

    支持半双工背压

    风暴控制

    支持广播,组播和DLF包速率限制

    端口镜像

    支持多对一镜像

    速率限制

    支持端口输入输出速率限制

    链接聚合

    支持手册链接聚合

    支持LACP

    最多8个最大聚合组,每个聚合组最多包含8个端口

    整合策略

    源MAC /目标MAC /源目标MAC

    源IP /目标IP /源目标IP

    端口保护

    每个端口可以配置为彼此隔离的受保护端口

    MAC配置

    MAC地址表管理

    支持

    传输模式

    支持IVL传输模式

    静态MAC地址

    支持

    MAC绑定

    支持

    MAC地址过滤器

    支持

    MAC数量限制

    支持限制每个端口学习的MAC地址数量

    VLAN 配置

    基于802.1Q的VLAN

    支持

    基于MAC的VLAN

    支持

    基于IP的VLAN

    支持

    基于协议的VLAN

    支持

    语音VLAN

    支持

    访客VLAN

    支持

    专用 VLAN

    支持

    VLAN映射

    Support 1:1 映射

    双VLAN标记

    支持基本QinQ

    可靠性协议

    生成树

    支持 STP/RSTP/MSTP

    BPDU防护

    支持

    BPDU 过滤器

    支持

    端口环路检测

    支持

    EAPS协议

    支持RFC3619

    LLDP 协议

    支持 LLDP and LLDP-MED

    UDLD 协议

    完全兼容CISCO的UDLD协议

    主机路由

    静态ARP

    支持

    静态路由

    支持

    组播

    静态组播MAC地址

    支持

    IGMP SNOOPING

    支持

    MVR

    支持

    GMRP

    支持

    访问控制列表(ACL)

    基于标准IP

    支持

    基于扩展IP

    支持

    基于MAC IP

    支持

    基于MAC ARP

    支持

    根据时间

    支持

    端口过滤

    支持

    服务质量(QOS)

    排程模式

    支持 WRR, SP, WFQ

    基于端口排序

    支持

    基于802.1p的排序

    支持

    基于DSCP(DiffServ)的排序

    支持

    基于ACL数据流的排序

    支持

    QoS策略

    支持包映射到相应的输出队列

    支持修改数据包的COS和DSCP标志

    数据流的支持限制

    支持数据流统计

    支持数据流镜像

    安全

    行政安全

    支持开始和结束TELNET,WEB和SNMP服务

    支持TELNET,WEB和SNMP与标准IP ACL的服务绑定

    支持控制TELNET的用户数

    CPU保护

    交换机自我安全保护,禁止流量攻击

    IP-MAC地址绑定

    支持静态配置IP,MAC和端口之间的绑定

    AAA

    支持802.1x协议

    支持RADIUS协议

    支持RADIUS服务器认证授权和计费

    支持基于MAC的802.1X认证。

    支持802.1x访客VLAN

    DHCP 监听

    支持动态ARP绑定以防止ARP欺骗

    支持动态IP,MAC端口绑定

    支持固定端口连接DHCP服务器,防止私下连接DHCP服务器

    防止ARP欺骗

    支持手动配置基于MAC ARP的ACL规则,防止ARP欺骗

    支持DHCP SNOOPING功能,当DHCP获取IP地址时,动态绑定ARP和端口,以防止ARP欺骗

    管理功能

    CLI管理

    支持串口管理

    支持TELNET管理

    支持SSH管理

    WEB管理

    支持

    SNMP 管理

    支持SNMP协议

    支持SNMP TRAP

    支持标准和私有MIB

    用户管理

    支持多用户管理

    显示CPU利用率

    支持

    显示内存利用率

    支持

    日志管理

    支持

    RMON

    支持 RMON 1,2,3,9 组

    配置下载/上传

    支持

    升级固件

    支持

    时钟管理

    支持本地计时器管理

    支持SNTP协议获取时钟

    调试工具

    PING

    支持

    追踪

    支持

    TELNET 客户端

    支持

    包装清单

    机架式工业级交换机

    1台

    用户手册

    1本

    使用光盘

    1片

    DB9 to RJ45线

    1条

    交换机型号

    IRS2916F2

    16口千兆机架式工业交换机带2个千兆SFP端口

    SFP 模块

    GSFP-RJ45

    1000M SFP 模块, RJ45 port

    GSFP-M-LC-R5

    1000M SFP 模块,多模, 500M, 850nm, LC

    GSFP-S-LC-20

    1000M SFP 模块, 单模, 20km, 1310nm , LC

    GSFP-S-LC-40

    1000M SFP 模块, 单模, 40km, 1310nm, LC

    GSFP-S-LC-80

    1000M SFP 模块, 单模, 80km, 1550nm, LC

    图片名称

    自营商城

    立即前往 >

    在线咨询

    如果您想查询我们的产品或对我们公司有任何建议或反馈,请填写下面的表格,我们将尽快联系我们您!

    提交

    更多产品